icon-naming-utils requires Perl XML::Simple
authorMichael Büsch <mb@bu3sch.de>
Sat, 23 Oct 2010 19:48:47 +0000 (19:48 +0000)
committerMichael Büsch <mb@bu3sch.de>
Sat, 23 Oct 2010 19:48:47 +0000 (19:48 +0000)
SVN-Revision: 23596

desktop/tools/icon-naming-utils/Makefile

index 36b2ac14de49d837acbb1e07bdc2c41bc0060ddb..7924c50e8fc24d0624519a5371c767fb82ee85bd 100644 (file)
@@ -51,4 +51,12 @@ define Package/icon-naming-utils/install
        true
 endef
 
+define Require/perl-xml-simple
+  perl -e 'use XML::Simple;'
+endef
+
+$(eval $(call Require,perl-xml-simple, \
+       Please install Perl XML::Simple \
+))
+
 $(eval $(call BuildPackage,icon-naming-utils))