kernel: modules: video: fix kmod-video-imx-ldb build under 6.1
authorLech Perczak <lech.perczak@gmail.com>
Thu, 11 Jan 2024 22:04:07 +0000 (23:04 +0100)
committerChristian Marangi <ansuelsmth@gmail.com>
Fri, 2 Feb 2024 16:31:43 +0000 (17:31 +0100)
drm_dp_aux_bus.ko isn't built or required anymore under kernel 6.1. Mark
that in the recipe.

Signed-off-by: Lech Perczak <lech.perczak@gmail.com>
package/kernel/linux/modules/video.mk

index e4295d7818fac5efaf6f25fd91d8c09228d81e60..7bd1d468c7b9de787fcd9e981465e5a9e6aea5c7 100644 (file)
@@ -426,7 +426,7 @@ define KernelPackage/drm-imx-ldb
        CONFIG_DRM_PANEL_SITRONIX_ST7789V=n
   FILES:=$(LINUX_DIR)/drivers/gpu/drm/imx/imx-ldb.ko \
        $(LINUX_DIR)/drivers/gpu/drm/panel/panel-simple.ko \
-       $(LINUX_DIR)/drivers/gpu/drm/drm_dp_aux_bus.ko
+       $(LINUX_DIR)/drivers/gpu/drm/drm_dp_aux_bus.ko@lt6.1
   AUTOLOAD:=$(call AutoLoad,08,imx-ldb)
 endef