package/network/utils/iptables: fix PKG_CPE_ID
authorFabrice Fontaine <fontaine.fabrice@gmail.com>
Sat, 27 Apr 2024 15:25:58 +0000 (17:25 +0200)
committerRobert Marko <robimarko@gmail.com>
Sat, 27 Apr 2024 21:44:48 +0000 (23:44 +0200)
cpe:/a:netfilter:iptables is the correct CPE ID for iptables:
https://nvd.nist.gov/products/cpe/search/results?keyword=cpe:2.3:a:netfilter:iptables

Fixes: c61a2395140d92cdd37d3d6ee43a765427e8e318 (add PKG_CPE_ID ids to package and tools)
Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
Link: https://github.com/openwrt/openwrt/pull/15297
Signed-off-by: Robert Marko <robimarko@gmail.com>
package/network/utils/iptables/Makefile

index 45a2b49070e3da3051bb05dffe7c101836d4c82d..d5511f33c1e4ea2962ee571d016129e6fa5f7dc8 100644 (file)
@@ -23,7 +23,7 @@ PKG_INSTALL:=1
 PKG_BUILD_FLAGS:=gc-sections no-lto
 PKG_BUILD_PARALLEL:=1
 PKG_LICENSE:=GPL-2.0
-PKG_CPE_ID:=cpe:/a:netfilter_core_team:iptables
+PKG_CPE_ID:=cpe:/a:netfilter:iptables
 
 include $(INCLUDE_DIR)/package.mk
 ifeq ($(DUMP),)