qosify: update to the latest version
authorFelix Fietkau <nbd@nbd.name>
Mon, 8 Nov 2021 14:04:57 +0000 (15:04 +0100)
committerFelix Fietkau <nbd@nbd.name>
Mon, 8 Nov 2021 14:06:20 +0000 (15:06 +0100)
2ca7352543da map: make a helper function for freeing entries
411432ec853b map: add support for adding dns regex patterns
14803cb559d8 ubus: remove unused enum
a0740172eda6 ubus: add api for providing dns lookup results for dns regex rules
406fbf478e87 ubus: add support for dynamically adding dns based rules
5fc91183d60a README: mention dns regex entries
3ed8c3eb1a3b README: document mapping file syntax
91ce2e77d302 map: introduce low effort codepoint from RFC8622
5ff14acca0e7 interface: enable NAT on interfaces by default
e70f70e496d7 README: fix typo
f25ded617478 README: fix another typo
675238bc2ce5 loader: always reinitialize programs
010eea0d98c3 map: improve timeout handling of IP entries
7ef54a7f04a0 map: add DF codepoint
6f7fbe698555 map: increase active timeout to 300
60e06a579a13 qosify-bpf: inline check_flow() to ensure that it is jited
f5ae89e8d869 ubus: subscribe to dnsmasq.dns for dns lookup results

Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/network/config/qosify/Makefile

index 198772ce36ba54ce0aba2b43fc93ff3c678863d6..a302b7b2642aca6ba59c3932ebd8a9990cf588c4 100644 (file)
@@ -11,9 +11,9 @@ include $(INCLUDE_DIR)/kernel.mk
 PKG_NAME:=qosify
 PKG_SOURCE_URL=$(PROJECT_GIT)/project/qosify.git
 PKG_SOURCE_PROTO:=git
-PKG_SOURCE_DATE:=2021-11-01
-PKG_SOURCE_VERSION:=52a57bf0e4eb2c6419be304981c5c94adb32d037
-PKG_MIRROR_HASH:=11a5f2650cf9c4979455ca230eb9ceddb035e6914bda78cf75b8dd7ebaff65d3
+PKG_SOURCE_DATE:=2021-11-08
+PKG_SOURCE_VERSION:=f5ae89e8d8699a144bbdf16da859185f31d272f6
+PKG_MIRROR_HASH:=91831ec8c03c091431b7207b8b5582d396455a027c05c26a9b563fdd26f58186
 
 PKG_LICENSE:=GPL-2.0
 PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>