ipq40xx: set specific BDF file for 8devices Habanero/Jalapeno
authorMantas Pucka <mantas@8devices.com>
Fri, 17 Mar 2023 01:00:48 +0000 (02:00 +0100)
committerChristian Marangi <ansuelsmth@gmail.com>
Fri, 17 Mar 2023 13:35:52 +0000 (14:35 +0100)
Set specific BDF file for 8devices Habanero/Jalapeno in ipq40xx
generic.mk

Signed-off-by: Mantas Pucka <mantas@8devices.com>
[ split ipq40xx changes in separate commit ]
Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
target/linux/ipq40xx/image/generic.mk

index a0ad63cfcecd3a588c5ad0546959a53090729ad5..4302f5ec224a1b20b81690246aedd7c5a2a3294f 100644 (file)
@@ -132,6 +132,7 @@ define Device/8dev_habanero-dvk
        IMAGE_SIZE := 30976k
        SOC := qcom-ipq4019
        IMAGE/sysupgrade.bin := append-kernel | pad-to 64k | append-rootfs | pad-rootfs | check-size | append-metadata
+       DEVICE_PACKAGES := ipq-wifi-8dev_habanero
 endef
 TARGET_DEVICES += 8dev_habanero-dvk
 
@@ -141,6 +142,7 @@ define Device/8dev_jalapeno-common
        BLOCKSIZE := 128k
        PAGESIZE := 2048
        SOC := qcom-ipq4018
+       DEVICE_PACKAGES := ipq-wifi-8dev_jalapeno
 endef
 
 define Device/8dev_jalapeno