sunxi: update a13-olimex-som DTS path
authorZoltan HERPAI <wigyori@uid0.hu>
Tue, 16 Apr 2024 16:56:59 +0000 (16:56 +0000)
committerZoltan HERPAI <wigyori@uid0.hu>
Tue, 16 Apr 2024 17:41:58 +0000 (19:41 +0200)
In preparation for supporting kernel 6.6, where the DTS files are grouped into
vendors - similarly to what arm64 has been doing all along -, update the
SUNXI_DTS var of this board to prepend it with SUNXI_DTS_DIR.

Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
target/linux/sunxi/image/cortexa8.mk

index eafc2187e84bebe6de508e10d90ee74f4e8d3f88..dd8a16763b0bb9fbdeaeac37c9d91d7930466475 100644 (file)
@@ -43,7 +43,7 @@ define Device/olimex_a13-olimex-som
   DEVICE_PACKAGES:=kmod-rtl8192cu
   SUPPORTED_DEVICES:=olimex,a13-olinuxino
   SOC := sun5i-a13
-  SUNXI_DTS := sun5i-a13-olinuxino
+  SUNXI_DTS := $$(SUNXI_DTS_DIR)sun5i-a13-olinuxino
 endef
 TARGET_DEVICES += olimex_a13-olimex-som