uboot-mediatek: mark mt7620 build as @BROKEN
authorDaniel Golle <daniel@makrotopia.org>
Tue, 12 Jul 2022 20:30:47 +0000 (21:30 +0100)
committerDaniel Golle <daniel@makrotopia.org>
Tue, 12 Jul 2022 20:31:38 +0000 (21:31 +0100)
Turns out also mt7620 build has a more hidden dependency on binman.

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
package/boot/uboot-mediatek/Makefile

index 48e6fd5a338ed133b60b2906dff863b9f994d294..9c365433ca224b6b4bcd231ed96960201270db57 100644 (file)
@@ -33,6 +33,7 @@ define U-Boot/mt7620_rfb
   BUILD_TARGET:=ramips
   BUILD_SUBTARGET:=mt7620
   UBOOT_IMAGE:=u-boot-with-spl.bin
+  DEPENDS:=@BROKEN
 endef
 
 define U-Boot/mt7620_mt7530_rfb
@@ -42,6 +43,7 @@ define U-Boot/mt7620_mt7530_rfb
   BUILD_TARGET:=ramips
   BUILD_SUBTARGET:=mt7620
   UBOOT_IMAGE:=u-boot-with-spl.bin
+  DEPENDS:=@BROKEN
 endef
 
 define U-Boot/mt7621_rfb