ubnt-ledbar: make package available on other targets
authorDaniel Golle <daniel@makrotopia.org>
Fri, 30 Sep 2022 12:17:07 +0000 (13:17 +0100)
committerDaniel Golle <daniel@makrotopia.org>
Fri, 30 Sep 2022 12:29:58 +0000 (13:29 +0100)
As also ramips/mt7621 now has a user of the ubnt-ledbar driver, make
the package available on all targets by removing the dependency on
@TARGET_mediatek_mt7622.

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
package/kernel/ubnt-ledbar/Makefile

index 8fbae9ab94105481b711b397005178e97e0047f7..90eccf1c21b3eff479fcc68539ff83bfd37c57b6 100644 (file)
@@ -20,11 +20,11 @@ define KernelPackage/leds-ubnt-ledbar
   FILES:= \
        $(PKG_BUILD_DIR)/leds-ubnt-ledbar.ko
   AUTOLOAD:=$(call AutoProbe,leds-ubnt-ledbar,1)
-  DEPENDS:=@TARGET_mediatek_mt7622 +kmod-i2c-core
+  DEPENDS:=+kmod-i2c-core
 endef
 
 define KernelPackage/leds-ubnt-ledbar/description
-  LED support for Ubiquiti UniFi 6 LR
+  LED support for some Ubiquiti UniFi access points.
 endef
 
 define Build/Compile