tools/expat: fix build error with ccache
authorKoen Vandeputte <koen.vandeputte@citymesh.com>
Thu, 15 Feb 2024 10:52:29 +0000 (11:52 +0100)
committerKoen Vandeputte <koen.vandeputte@citymesh.com>
Thu, 15 Feb 2024 11:02:20 +0000 (12:02 +0100)
Disable compilation of separate tests as it causes
a build error when combined with ccache

Fixes: 4a3f430d72 ("tools/expat: update to 2.6.0")
Signed-off-by: Koen Vandeputte <koen.vandeputte@citymesh.com>
tools/expat/Makefile

index 5ee91bfc8a7c4d4a1fb9cbc9425f4ed7421b2787..1df6f8ec965779490632ac1ece6fb502744d5dde 100644 (file)
@@ -24,6 +24,7 @@ HOSTCC := $(HOSTCC_NOCACHE)
 HOST_CONFIGURE_ARGS += \
        --disable-shared \
        --without-docbook \
+       --without-tests \
        --with-pic
 
 define Host/Uninstall