layerscape: update restool to LSDK-18.06
authorYangbo Lu <yangbo.lu@nxp.com>
Tue, 3 Jul 2018 06:17:08 +0000 (14:17 +0800)
committerHauke Mehrtens <hauke@hauke-m.de>
Sat, 22 Sep 2018 19:20:56 +0000 (21:20 +0200)
The restool source code had been migrated to codeaurora
for LSDK-18.06 release and the future release. This patch
is to update restool to LSDK-18.06 release.

Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
package/network/utils/layerscape/restool/Makefile

index 675d31368bbef30e1160c0f92d559f0da2e0b8d8..d87649ebe48cf61c1460f8a871e489d0d5c11589 100644 (file)
@@ -6,24 +6,23 @@
 #
 
 include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=restool
-PKG_SOURCE_DATE:=2017-12-03
+PKG_VERSION:=lsdk-1806
 PKG_RELEASE:=1
 
 PKG_SOURCE_PROTO:=git
-PKG_SOURCE_URL:=https://github.com/qoriq-open-source/restool.git
-PKG_SOURCE_VERSION:=90fe5c4054bb9a77adef76c0b16a5af68f3905d3
-PKG_MIRROR_HASH:=af016aeaf7f17c668dc18d93c353f687d186c517d7aaee23ed23477c0fc8d42f
+PKG_SOURCE_URL:=https://source.codeaurora.org/external/qoriq/qoriq-components/restool
+PKG_SOURCE_VERSION:=2815572ab25029a8fb47f0dc6a0b56ae5ff76713
+PKG_MIRROR_HASH:=cf76a8fd1239bb9b7696c25d5c26c6e81ea73497ad1ada9488390daf0ef7c291
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/restool
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=@TARGET_layerscape
   TITLE:=Layerscape DPAA2 dynamical management tool
+  DEPENDS:=@TARGET_layerscape
 endef
 
 MAKE_FLAGS += \