ipq40xx: 5.15: refresh kernel patches
[openwrt/staging/mkresin.git] / target / linux / ipq40xx / patches-5.15 / 707-net-phy-Add-Qualcom-QCA807x-driver.patch
index ba441022f320307d9df1e48ffc70307817c80c51..eba1d3454eab4241909f471d0c3c49614c29bec8 100644 (file)
@@ -25,7 +25,7 @@ Signed-off-by: Robert Marko <robert.marko@sartura.hr>
 
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -320,6 +320,12 @@ config AT803X_PHY
+@@ -346,6 +346,12 @@ config AT803X_PHY
          Currently supports the AR8030, AR8031, AR8033, AR8035 and internal
          QCA8337(Internal qca8k PHY) model
  
@@ -40,8 +40,8 @@ Signed-off-by: Robert Marko <robert.marko@sartura.hr>
        help
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -86,6 +86,7 @@ obj-$(CONFIG_MICROSEMI_PHY)  += mscc/
- obj-$(CONFIG_NATIONAL_PHY)    += national.o
+@@ -90,6 +90,7 @@ obj-$(CONFIG_NATIONAL_PHY)   += national.o
+ obj-$(CONFIG_NXP_C45_TJA11XX_PHY)     += nxp-c45-tja11xx.o
  obj-$(CONFIG_NXP_TJA11XX_PHY) += nxp-tja11xx.o
  obj-$(CONFIG_QSEMI_PHY)               += qsemi.o
 +obj-$(CONFIG_QCA807X_PHY)             += qca807x.o