ramips: use kiB instead of B for IMAGE_SIZE
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Mon, 15 Jul 2019 12:55:40 +0000 (14:55 +0200)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Thu, 25 Jul 2019 12:31:34 +0000 (14:31 +0200)
This cosmetical patch is just meant to make comparing/checking
IMAGE_SIZE values easier.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
target/linux/ramips/image/mt7620.mk
target/linux/ramips/image/mt7621.mk
target/linux/ramips/image/rt288x.mk
target/linux/ramips/image/rt305x.mk

index 83e915d479073ab645e9cfef95eb339502abbb9e..d7b06076da6bedcb0844e020420aeb71b2d218f2 100644 (file)
@@ -806,7 +806,7 @@ TARGET_DEVICES += sanlinking_d240
 
 define Device/sercomm_na930
   MTK_SOC := mt7620a
-  IMAGE_SIZE := 20m
+  IMAGE_SIZE := 20480k
   DEVICE_VENDOR := Sercomm
   DEVICE_MODEL := NA930
   DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
index 7f9491104a67325e7749b765680ff3be4eea4850..d86eb8cc347351dc3d58670a5b0d68fd3c0ff9dd 100644 (file)
@@ -275,7 +275,7 @@ TARGET_DEVICES += iodata_wn-ax1167gr
 
 define Device/iodata_wn-gx300gr
   MTK_SOC := mt7621
-  IMAGE_SIZE := 7798784
+  IMAGE_SIZE := 7616k
   DEVICE_VENDOR := I-O DATA
   DEVICE_MODEL := WN-GX300GR
   DEVICE_PACKAGES := kmod-mt7603 wpad-basic
index 171edb2360014d0de6d09d9db404f376d391932e..79bb054d98ea23c11f8a4ea337b49f91aac9fcb6 100644 (file)
@@ -83,7 +83,7 @@ TARGET_DEVICES += buffalo_wzr-agl300nh
 define Device/dlink_dap-1522-a1
   MTK_SOC := rt2880
   BLOCKSIZE := 64k
-  IMAGE_SIZE := 3801088
+  IMAGE_SIZE := 3712k
   DEVICE_VENDOR := D-Link
   DEVICE_MODEL := DAP-1522
   DEVICE_VARIANT := A1
index c57353f232424e1ce45d7ba5573795c51e05e4a9..0a034494493f9fbe5cc76d8310d625254008451d 100644 (file)
@@ -296,7 +296,7 @@ TARGET_DEVICES += belkin_f7c027
 define Device/buffalo_whr-g300n
   MTK_SOC := rt3052
   BLOCKSIZE := 64k
-  IMAGE_SIZE := 3801088
+  IMAGE_SIZE := 3712k
   DEVICE_VENDOR := Buffalo
   DEVICE_MODEL := WHR-G300N
   IMAGES += tftp.bin