fix image generation on x86
authorImre Kaloz <kaloz@openwrt.org>
Mon, 17 Mar 2008 12:37:52 +0000 (12:37 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Mon, 17 Mar 2008 12:37:52 +0000 (12:37 +0000)
SVN-Revision: 10610

target/linux/x86/image/Makefile

index 59285f4f257a79c5ec652aa9eba51a5575ea7f96..54a4a344d7ec29486c1123009c27285a748dea75 100644 (file)
@@ -58,7 +58,7 @@ ifeq ($(CONFIG_X86_GRUB_IMAGES),y)
 endif
 
 define Image/Prepare
-       $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
+       $(CP) $(LINUX_DIR)/arch/x86/boot/bzImage $(KDIR)/bzImage
        $(call Image/Prepare/grub)
 endef