elfutils: fix compiling errors by ignoring format-nonliteral warnings
authorAlexander Couzens <lynxis@fe80.eu>
Sat, 7 Oct 2017 00:27:12 +0000 (02:27 +0200)
committerAlexander Couzens <lynxis@fe80.eu>
Fri, 13 Oct 2017 21:17:36 +0000 (23:17 +0200)
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
package/libs/elfutils/Makefile

index 8d1cd381fd252c2c9900efd87470c17b3e0a57dd..25b654a3b45373269673eb4ce73b531a2c48245a 100644 (file)
@@ -69,7 +69,7 @@ endif
 CONFIGURE_ARGS += \
        --without-lzma
 
-TARGET_CFLAGS += -D_GNU_SOURCE -Wno-unused-result
+TARGET_CFLAGS += -D_GNU_SOURCE -Wno-unused-result -Wno-format-nonliteral
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include