umbim: fix whitespace issues
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Sat, 5 Jun 2021 15:47:56 +0000 (17:47 +0200)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Sat, 5 Jun 2021 21:39:14 +0000 (23:39 +0200)
Make leading whitespaces consistent and remove trailing one.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
package/network/utils/umbim/Makefile
package/network/utils/umbim/files/lib/netifd/proto/mbim.sh

index cc34002f6ef3126e6f2d45019bc9b6402c4875b5..984f8354def4edc35be67d505e72e647e4d7da2e 100644 (file)
@@ -1,7 +1,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=umbim
-PKG_RELEASE:=1
+PKG_RELEASE:=$(AUTORELEASE)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL=$(PROJECT_GIT)/project/umbim.git
index 9b5729a7ab6f5c24e636a8e1ce79fa7cdc0e1f5c..804870d7d440d371803c8f3052b8c7a0baddaf4c 100755 (executable)
@@ -91,7 +91,7 @@ _proto_mbim_setup() {
        tid=$((tid + 1))
 
        echo "mbim[$$]" "Checking subscriber"
-       umbim $DBG -n -t $tid -d $device subscriber || {
+       umbim $DBG -n -t $tid -d $device subscriber || {
                echo "mbim[$$]" "Subscriber init failed"
                proto_notify_error "$interface" NO_SUBSCRIBER
                return 1
@@ -99,7 +99,7 @@ _proto_mbim_setup() {
        tid=$((tid + 1))
 
        echo "mbim[$$]" "Register with network"
-       umbim $DBG -n -t $tid -d $device registration || {
+       umbim $DBG -n -t $tid -d $device registration || {
                echo "mbim[$$]" "Subscriber registration failed"
                proto_notify_error "$interface" NO_REGISTRATION
                return 1
@@ -107,13 +107,13 @@ _proto_mbim_setup() {
        tid=$((tid + 1))
 
        echo "mbim[$$]" "Attach to network"
-       umbim $DBG -n -t $tid -d $device attach || {
+       umbim $DBG -n -t $tid -d $device attach || {
                echo "mbim[$$]" "Failed to attach to network"
                proto_notify_error "$interface" ATTACH_FAILED
                return 1
        }
        tid=$((tid + 1))
+
        echo "mbim[$$]" "Connect to network"
        while ! umbim $DBG -n -t $tid -d $device connect "$apn" "$auth" "$username" "$password"; do
                tid=$((tid + 1))