ipq40xx: fix typo in Linksys WHW01 image definition
authorTony Ambardar <itugrok@yahoo.com>
Mon, 2 Oct 2023 04:51:32 +0000 (21:51 -0700)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 26 Nov 2023 17:37:20 +0000 (18:37 +0100)
Use lower-case "k" in IMAGE_SIZE for Linksys WHW01, permitting proper unit
conversions in build recipes (e.g. 75776k -> 75776*1024).

Fixes: 2a9f3b7717 ("ipq40xx: fix up Linksys WHW01 board name, device definition")
Signed-off-by: Tony Ambardar <itugrok@yahoo.com>
target/linux/ipq40xx/image/generic.mk

index d79fda3156a01b259b064d38f0ea09e54b4f7708..1757684a7c185be00f754ab4b90c5190bb7d685c 100644 (file)
@@ -742,7 +742,7 @@ define Device/linksys_whw01
        DEVICE_VENDOR := Linksys
        DEVICE_MODEL := WHW01
        KERNEL_SIZE := 6144k
-       IMAGE_SIZE := 75776K
+       IMAGE_SIZE := 75776k
        SOC := qcom-ipq4018
        BLOCKSIZE := 128k
        PAGESIZE := 2048