x86/geode: add missing include after rebase
authorPaul Spooren <mail@aparcar.org>
Mon, 23 Mar 2020 10:25:33 +0000 (00:25 -1000)
committerDaniel Golle <daniel@makrotopia.org>
Mon, 23 Mar 2020 10:42:53 +0000 (10:42 +0000)
The x86 image generation was refacted via cb007a7bf6 and accidently not
included `geode.mk` when selected as subtarget.

Now the file is included and image compilation for x86/geode works
again.

Thanks to Russell Senior <russell@personaltelco.net> for reporting the
problem and suggesting a patch!

Signed-off-by: Paul Spooren <mail@aparcar.org>
target/linux/x86/image/Makefile

index c01065f8e65437ff5e8b7084073b9994e93737dd..c2961e5b9c9b8a6421b7ca5d6e16ef0145137b28 100644 (file)
@@ -128,6 +128,10 @@ ifeq ($(SUBTARGET),generic)
   include generic.mk
 endif
 
+ifeq ($(SUBTARGET),geode)
+  include geode.mk
+endif
+
 ifeq ($(SUBTARGET),legacy)
   include legacy.mk
 endif