netfilter: fix typo in kmod-nft-dup-inet
authorKevin Darbyshire-Bryant <ldir@darbyshire-bryant.me.uk>
Mon, 29 May 2023 17:17:38 +0000 (18:17 +0100)
committerKevin Darbyshire-Bryant <ldir@darbyshire-bryant.me.uk>
Sat, 3 Jun 2023 12:09:27 +0000 (13:09 +0100)
Fix typo of 'family' in a7e9445975

Signed-off-by: Kevin Darbyshire-Bryant <ldir@darbyshire-bryant.me.uk>
package/kernel/linux/modules/netfilter.mk

index 37b5ff597cd64dde2663b94c68bbc1ef07f2c0ad..86a5ffb5c52f2580e58e211c05c668a9800e5e2c 100644 (file)
@@ -1149,7 +1149,7 @@ $(eval $(call KernelPackage,nft-bridge))
 
 define KernelPackage/nft-dup-inet
   SUBMENU:=$(NF_MENU)
-  TITLE:=Netfilter nf_tables dup in ip/ip6/inet familly support
+  TITLE:=Netfilter nf_tables dup in ip/ip6/inet family support
   DEPENDS:=+kmod-nft-core +kmod-nf-conntrack +IPV6:kmod-nf-conntrack6
   KCONFIG:= \
        CONFIG_NF_DUP_IPV4 \