kernel: iscsi-initator: fix kernel config symbols
[openwrt/staging/hauke.git] / package / kernel / linux / modules / block.mk
index faea5cc34ef745def17cf7a12c93230a22e0cead..fbd3c81911b3de40df8a2e66ed66dd2ea2f8101b 100644 (file)
@@ -276,9 +276,9 @@ define KernelPackage/iscsi-initiator
   DEPENDS:=+kmod-scsi-core +kmod-crypto-hash
   KCONFIG:= \
        CONFIG_INET \
-       CONFIG_SCSI_LOWLEVEL \
+       CONFIG_SCSI_LOWLEVEL=y \
        CONFIG_ISCSI_TCP \
-       CONFIG_SCSI_ISCSI_ATTRS
+       CONFIG_SCSI_ISCSI_ATTRS=y
   FILES:= \
        $(LINUX_DIR)/drivers/scsi/iscsi_tcp.ko \
        $(LINUX_DIR)/drivers/scsi/libiscsi.ko \