target/imagebuilder: update help text for manifest target
authorFlorian Eckert <fe@dev.tdt.de>
Thu, 19 Aug 2021 06:42:50 +0000 (08:42 +0200)
committerHauke Mehrtens <hauke@hauke-m.de>
Fri, 6 Jan 2023 17:44:45 +0000 (18:44 +0100)
- Add a help text for the manifest command.
- Unify command detail help text to use `manifest`.

Signed-off-by: Florian Eckert <fe@dev.tdt.de>
target/imagebuilder/files/Makefile

index 03a9a3c4ee99f08b3149c4fd72ec06229cbf9771..acf07a55186f3ddcedb5f85c6a59970530f72736 100644 (file)
@@ -35,6 +35,7 @@ Available Commands:
        info:   Show a list of available target profiles
        clean:  Remove images and temporary build files
        image:  Build an image (see below for more information).
+       manifest: Show all package that will be installed into the image
        package_depends: Show installation dependency of the package
 
 image:
@@ -50,7 +51,7 @@ image:
        make image DISABLED_SERVICES="<svc1> [<svc2> [<svc3> ..]]" # Which services in /etc/init.d/ should be disabled
        make image ADD_LOCAL_KEY=1 # store locally generated signing key in built images
 
-Print manifest:
+manifest:
        List "all" packages which get installed into the image.
        You can use the following parameters: