mvebu: update to 3.8-rc4
authorFlorian Fainelli <florian@openwrt.org>
Thu, 24 Jan 2013 17:04:46 +0000 (17:04 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 24 Jan 2013 17:04:46 +0000 (17:04 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 35316

target/linux/mvebu/Makefile
target/linux/mvebu/patches-3.8/035-arm_mvebu_the_core_pcie_driver.patch

index 8da089ca352311abdd3890e639009c711643bf33..76a88a17ac80964b9a488c75d7421eae9392c4be 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2 pci pcie gpio
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8-rc3
+LINUX_VERSION:=3.8-rc4
 
 include $(INCLUDE_DIR)/target.mk
 
index 48f828344f2bb981c1f9af12357ab6b237aa60f2..1cc5f5a0c5aa3a2fc5eeadac37f0d44d71af4779 100644 (file)
@@ -333,7 +333,7 @@ Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
 +      return 1;
 +}
 +
-+static void __devinit rc_pci_fixup(struct pci_dev *dev)
++static void rc_pci_fixup(struct pci_dev *dev)
 +{
 +      /*
 +       * Prevent enumeration of root complex.