target/x86: add grub2-bios-setup to DEFAULT_PACKAGES
[openwrt/staging/dedeckeh.git] / target / linux / x86 / Makefile
index 880ac73df8c6694ec720746678172744c19fe73d..20539e5ed3f6daf33d80f3df49b9b99d654d59ae 100644 (file)
@@ -17,7 +17,10 @@ KERNELNAME:=bzImage
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += partx-utils mkf2fs e2fsprogs kmod-button-hotplug
+DEFAULT_PACKAGES += \
+       partx-utils mkf2fs \
+       e2fsprogs kmod-button-hotplug \
+       grub2-bios-setup
 
 $(eval $(call BuildTarget))