rb532: Fix missing DEVICE_TITLE
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Mon, 8 Jul 2019 21:14:03 +0000 (23:14 +0200)
committerKevin Darbyshire-Bryant <ldir@darbyshire-bryant.me.uk>
Tue, 9 Jul 2019 19:08:26 +0000 (20:08 +0100)
This fixes the collection of target info during build, where the
device title for rb532/nand is just empty:
tmp/.config-target.in:44925:warning: leading whitespace ignored
tmp/.config-target.in:123738:warning: leading whitespace ignored
tmp/.config-target.in:123786:warning: leading whitespace ignored

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
target/linux/rb532/image/Makefile

index 615c9bd26581eec0145b8b60aaf1179a28e8bc37..1558bf56d86ea6a9d03083948e44580e79f29c95 100644 (file)
@@ -38,6 +38,7 @@ endef
 define Device/nand
   CMDLINE := ubi.mtd=1 ubi.block=0,rootfs root=/dev/ubiblock0_1
   BOARD_NAME := rb532
+  DEVICE_TITLE := rb532 NAND
   SUPPORTED_DEVICES := rb532
   KERNEL_INITRAMFS := append-kernel | patch-cmdline | lzma | lzma-loader-elf
   KERNEL := $$(KERNEL_INITRAMFS) | kernel2minor -s 2048 -i 0 -c