vti: fix kmod dependencies
authorJohn Crispin <john@openwrt.org>
Fri, 12 Feb 2016 08:30:18 +0000 (08:30 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 12 Feb 2016 08:30:18 +0000 (08:30 +0000)
Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
SVN-Revision: 48704

package/network/config/vti/Makefile

index a81e889b23fdfcfc799609f4b2dea63be41774ef..7cf0ee913d899ddf61f4850288234dd0c2804bcb 100644 (file)
@@ -32,7 +32,7 @@ endef
 define Package/vtiv4
 $(call Package/vti/Default)
   TITLE:=Virtual IPsec Tunnel Interface (IPv4) config support
-  DEPENDS:=@(PACKAGE_vti) +kmod-ip_vti
+  DEPENDS:=@(PACKAGE_vti) +kmod-ip-vti
 endef
 
 define Package/vtiv4/description
@@ -42,7 +42,7 @@ endef
 define Package/vtiv6
 $(call Package/vti/Default)
   TITLE:=Virtual IPsec Tunnel Interface (IPv6) config support
-  DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6_vti
+  DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6-vti
 endef
 
 define Package/vtiv6/description