bcm27xx: include 'rtc' in target's 'FEATURES'
authorPiotr Dymacz <pepe2k@gmail.com>
Wed, 6 Apr 2022 21:07:55 +0000 (23:07 +0200)
committerPiotr Dymacz <pepe2k@gmail.com>
Thu, 7 Apr 2022 08:03:23 +0000 (10:03 +0200)
There are many ways to add external RTC to Raspberry Pi boards. Let's
include support for this for the whole target and while at it, sort
features alphabetically.

Fixes: #9594
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
target/linux/bcm27xx/Makefile

index 29546049ed0a496dfa39da9a445f812f2b5499b1..a62d72ffc44fb452deae8103effc7db3d675c667 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=bcm27xx
 BOARDNAME:=Broadcom BCM27xx
-FEATURES:=ext4 audio usb usbgadget display gpio fpu squashfs rootfs-part boot-part
+FEATURES:=audio boot-part display ext4 fpu gpio rootfs-part rtc squashfs usb usbgadget
 SUBTARGETS:=bcm2708 bcm2709 bcm2710 bcm2711
 
 KERNEL_PATCHVER=5.10