sunxi: fix wifi connection for Banana Pi M2 Berry
authorJosef Schlehofer <pepe.schlehofer@gmail.com>
Sat, 1 May 2021 06:51:12 +0000 (08:51 +0200)
committerLizenzFass78851 <82592556+LizenzFass78851@users.noreply.github.com>
Fri, 17 Feb 2023 18:32:16 +0000 (19:32 +0100)
fixes the problem that the banana pi m2 berry cannot connect to wifi and cannot be used as an access point

Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
(cherry picked from commit ff2bb16730f629d54bde8ba85c75d8614741e3fd)
Signed-off-by: LizenzFass78851 <82592556+LizenzFass78851@users.noreply.github.com>
target/linux/sunxi/image/cortexa7.mk

index f90fae9acf99440d180fb55e4e006172d8bc522c..59f11bc83cfb6a2dc35dc35bcc908c8975426e5e 100644 (file)
@@ -81,7 +81,7 @@ define Device/sinovoip_bananapi-m2-berry
   DEVICE_VENDOR := Sinovoip
   DEVICE_MODEL := Banana Pi M2 Berry
   DEVICE_PACKAGES:=kmod-rtc-sunxi kmod-ata-sunxi kmod-brcmfmac \
-       brcmfmac-firmware-43430-sdio wpad-basic-wolfssl
+       cypress-firmware-43430-sdio wpad-basic-wolfssl
   SUPPORTED_DEVICES:=lemaker,bananapi-m2-berry
   SOC := sun8i-v40
 endef