bcm27xx: label to boot partition
authorAndrey Kunitsyn <blackicebox@gmail.com>
Sat, 9 May 2020 11:39:51 +0000 (14:39 +0300)
committerÁlvaro Fernández Rojas <noltari@gmail.com>
Sun, 10 May 2020 15:06:27 +0000 (17:06 +0200)
Get fat partition name allow easy partition identification
for user.

Signed-off-by: Andrey Kunitsyn <blackicebox@gmail.com>
target/linux/bcm27xx/image/Makefile

index 421a89263d637bbcd7934c9a7dd26eabd014bd51..2b97593c9a25194aa484623cc875a17256517d64 100644 (file)
@@ -18,7 +18,7 @@ endef
 ### Image scripts ###
 define Build/boot-common
        rm -f $@.boot
-       mkfs.fat -C $@.boot $(FAT32_BLOCKS)
+       mkfs.fat -n boot -C $@.boot $(FAT32_BLOCKS)
        mcopy -i $@.boot $(KDIR)/COPYING.linux ::
        mcopy -i $@.boot $(KDIR)/LICENCE.broadcom ::
        mcopy -i $@.boot cmdline.txt ::