previous commit pushed 1 file too many ;)
authorJohn Crispin <john@openwrt.org>
Mon, 12 Nov 2012 21:36:23 +0000 (21:36 +0000)
committerJohn Crispin <john@openwrt.org>
Mon, 12 Nov 2012 21:36:23 +0000 (21:36 +0000)
SVN-Revision: 34179

target/linux/ramips/image/Makefile

index 5dd6938330b48ee049ace2ded14f5459bbc9390e..6509e2deaf878d7060fb3a7e26da4e56cd55ae0e 100644 (file)
@@ -126,9 +126,9 @@ define BuildFirmware/GENERIC_4M/initramfs
        $(call BuildFirmware/Generic/initramfs,$(1),$(2),$(call mkcmdline,$(3),$(4),$(5)) $(call mkmtd/$(6),$(mtdlayout_4M)))
 endef
 
-mtdlayout_8M=192k(u-boot)ro,64k(u-boot-env)ro,64k(factory)ro,960k(kernel),6912k(rootfs),7808k@0x50000(firmware)
-kernel_size_8M=983040
-rootfs_size_8M=7077888
+mtdlayout_8M=192k(u-boot)ro,64k(u-boot-env)ro,64k(factory)ro,896k(kernel),6976k(rootfs),7872k@0x50000(firmware)
+kernel_size_8M=917504
+rootfs_size_8M=7143424
 define BuildFirmware/GENERIC_8M
        $(call BuildFirmware/Generic,$(1),$(2),$(call mkcmdline,$(3),$(4),$(5)) $(call mkmtd/$(6),$(mtdlayout_8M)),$(kernel_size_8M),$(rootfs_size_8M))
 endef