fix description for lantiq target
authorJohn Crispin <john@openwrt.org>
Sun, 3 Jul 2011 17:37:57 +0000 (17:37 +0000)
committerJohn Crispin <john@openwrt.org>
Sun, 3 Jul 2011 17:37:57 +0000 (17:37 +0000)
SVN-Revision: 27405

target/linux/lantiq/Makefile

index 8e0bef42542afb596968366784a83a8088447f33..c09be31a6eee0604741a5b927c856ad360335a07 100644 (file)
@@ -16,10 +16,10 @@ LINUX_VERSION:=2.6.39.2
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))