uboot-mediatek: fix extraneous right parens
authorPetr Štetiar <ynezz@true.cz>
Tue, 13 Sep 2022 07:06:50 +0000 (09:06 +0200)
committerPetr Štetiar <ynezz@true.cz>
Tue, 13 Sep 2022 07:14:09 +0000 (09:14 +0200)
Fixes following warning:

 Makefile:310: extraneous text after 'ifeq' directive

Signed-off-by: Petr Štetiar <ynezz@true.cz>
package/boot/uboot-mediatek/Makefile

index 7bfc8fd64bfa18e1620771e6fccee7bc51c20810..7e813b2a5ef7b6a5e7466cc60202fb1defeaf9a0 100644 (file)
@@ -291,7 +291,7 @@ endef
 
 define Build/Compile
        $(call Build/Compile/U-Boot)
-ifeq ($(UBOOT_IMAGE),u-boot.fip))
+ifeq ($(UBOOT_IMAGE),u-boot.fip)
        $(call Build/fip-image)
 endif
 endef