kernel: fix 8250 ko name for 3.9
authorJohn Crispin <john@openwrt.org>
Thu, 4 Jul 2013 13:31:28 +0000 (13:31 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 4 Jul 2013 13:31:28 +0000 (13:31 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 37164

package/kernel/linux/modules/other.mk

index aa16c142ebe02881dabb20b0d0f747165c1df608..387090aec3aa5685518c552c01734b8c8a8595db 100644 (file)
@@ -551,7 +551,7 @@ define KernelPackage/serial-8250
        CONFIG_SERIAL_8250_SHARE_IRQ=y \
        CONFIG_SERIAL_8250_DETECT_IRQ=n \
        CONFIG_SERIAL_8250_RSA=n
-  FILES:=$(LINUX_DIR)/drivers/tty/serial/8250/8250$(if $(call kernel_patchver_ge,3.7),$(if $(call kernel_patchver_le,3.9),_core)).ko
+  FILES:=$(LINUX_DIR)/drivers/tty/serial/8250/8250$(if $(call kernel_patchver_ge,3.7),$(if $(call kernel_patchver_le,3.8),_core)).ko
 endef
 
 define KernelPackage/serial-8250/description