netifd: fix compile error when both libnl and libnl-tiny are built
authorFelix Fietkau <nbd@openwrt.org>
Tue, 8 Nov 2011 10:12:31 +0000 (10:12 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 8 Nov 2011 10:12:31 +0000 (10:12 +0000)
SVN-Revision: 28854

package/netifd/Makefile

index 98b4a4044f082c8d9b2b8b0e2cba4cc2bebe89a8..831bb6c49fbdcda1f2d7315d0c3c532a222344d6 100644 (file)
@@ -23,8 +23,8 @@ define Package/netifd
 endef
 
 TARGET_CFLAGS += \
-       -I$(STAGING_DIR)/usr/include \
-       -I$(STAGING_DIR)/usr/include/libnl-tiny
+       -I$(STAGING_DIR)/usr/include/libnl-tiny \
+       -I$(STAGING_DIR)/usr/include
 
 CMAKE_OPTIONS += \
        -DLIBNL_LIBS=-lnl-tiny \