ramips: rt305x: change machine id for DIR-300
authorGabor Juhos <juhosg@openwrt.org>
Thu, 28 Jul 2011 10:56:22 +0000 (10:56 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 28 Jul 2011 10:56:22 +0000 (10:56 +0000)
SVN-Revision: 27807

target/linux/ramips/base-files/lib/ramips.sh
target/linux/ramips/files/arch/mips/include/asm/mach-ralink/machine.h
target/linux/ramips/files/arch/mips/ralink/rt305x/mach-dir-300-revb.c
target/linux/ramips/image/Makefile

index 9e3e442c75df8f2b95ab7b18582d4bf605a5c3ad..dc03b4755b16bf81b4be868524dce6f58789c0b4 100755 (executable)
@@ -13,7 +13,7 @@ ramips_board_name() {
        *"Aztech HW550-3G")
                name="hw550-3g"
                ;;
-       *"DIR-300 revB")
+       *"DIR-300 B1")
                name="dir-300-b1"
                ;;
        *"F5D8235 v2")
index c3f8ed3faf17b10ea732e36cb8409758554b5f79..acaf604736b8261f54c5eff94efaa2a170ab041e 100644 (file)
@@ -18,7 +18,7 @@ enum ramips_mach_type {
        RAMIPS_MACH_WZR_AGL300NH,       /* Buffalo WZR-AGL300NH */
 
        /* RT3050 based machines */
-       RAMIPS_MACH_DIR_300_REVB,       /* D-Link DIR-300 rev B */
+       RAMIPS_MACH_DIR_300_B1,         /* D-Link DIR-300 B1 */
 
        /* RT3052 based machines */
        RAMIPS_MACH_F5D8235_V2,         /* Belkin F5D8235 v2 */
index 726338908e7e246ea9f417da1c1763f245fa1d79..c0167bc03aff28cc877421aa647d518a2d6e98e5 100644 (file)
@@ -120,5 +120,5 @@ static void __init dir_300b_init(void)
        rt305x_register_wdt();
 }
 
-MIPS_MACHINE(RAMIPS_MACH_DIR_300_REVB, "DIR-300-revB", "D-Link DIR-300 revB",
+MIPS_MACHINE(RAMIPS_MACH_DIR_300_B1, "DIR-300-B1", "D-Link DIR-300 B1",
             dir_300b_init);
index 1d6a72aee042fa8d7a07f4cff60930c689134f62..e84d4686094a5a1bc2f961ba4f51adc214b8bd67 100644 (file)
@@ -110,7 +110,7 @@ define Image/Build/Template/DIR300B1
 endef
 
 define Image/Build/Profile/DIR300B1
-       $(call Image/Build/Template/DIR300B1,$(1),dir-300-b1,DIR-300-revB)
+       $(call Image/Build/Template/DIR300B1,$(1),dir-300-b1,DIR-300-B1)
 endef
 
 define Image/Build/Profile/FONERA20N