brcm63xx: remove redundant variable definition in Makefile
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Wed, 11 Sep 2019 18:56:48 +0000 (20:56 +0200)
committerJonas Gorski <jonas.gorski@gmail.com>
Sat, 14 Sep 2019 09:43:19 +0000 (11:43 +0200)
For devices inheriting from bcm63xx_netgear, the IMAGES variable
is overwritten with the same values as defined in the parent
definition. So, remove the unnecessary overwrite.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
target/linux/brcm63xx/image/bcm63xx.mk

index 95cd5a9f8285be24d7c14a26864742d66f7c592c..212960e9726775db8a2a76ea2ce4cd489c5d4ec3 100644 (file)
@@ -807,7 +807,6 @@ TARGET_DEVICES += DG834GTv4
 
 define Device/DGND3700v1
   $(Device/bcm63xx_netgear)
-  IMAGES := factory.chk sysupgrade.bin
   DEVICE_TITLE := Netgear DGND3700 v1
   DEVICE_DTS := dgnd3700v1
   CFE_BOARD_ID := 96368MVWG
@@ -822,7 +821,6 @@ TARGET_DEVICES += DGND3700v1
 
 define Device/DGND3800B
   $(Device/bcm63xx_netgear)
-  IMAGES := factory.chk sysupgrade.bin
   DEVICE_TITLE := Netgear DGND3800B
   DEVICE_DTS := dgnd3700v1
   CFE_BOARD_ID := 96368MVWG
@@ -837,7 +835,6 @@ TARGET_DEVICES += DGND3800B
 
 define Device/EVG2000
   $(Device/bcm63xx_netgear)
-  IMAGES := factory.chk sysupgrade.bin
   DEVICE_TITLE := Netgear EVG2000
   DEVICE_DTS := evg2000
   CFE_BOARD_ID := 96369PVG