gdb: remove Build/Compile rule ; default one works
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Fri, 12 May 2017 08:50:05 +0000 (11:50 +0300)
committerJo-Philipp Wich <jo@mein.io>
Wed, 13 Dec 2017 14:57:17 +0000 (15:57 +0100)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
(cherry picked from commit ab485383fa4d60d6342cd5a4eb6b5429afba6b97)

package/devel/gdb/Makefile

index dc8df7c5a26d74c442e2e5920b9c1d6403e8c94d..5d2583aad1ee632f27303684d75ebb3ad1355394 100644 (file)
@@ -60,13 +60,6 @@ CONFIGURE_ARGS+= \
 CONFIGURE_VARS+= \
        ac_cv_search_tgetent="$(TARGET_LDFLAGS) -lncurses -lreadline"
 
-define Build/Compile
-       +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               CPPFLAGS="$(TARGET_CPPFLAGS)" \
-               all
-endef
-
 define Build/Install
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \