modules: echo module was moved between 3.14 and 3.18
authorJohn Crispin <john@openwrt.org>
Thu, 2 Apr 2015 16:15:41 +0000 (16:15 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 2 Apr 2015 16:15:41 +0000 (16:15 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45248

package/kernel/linux/modules/other.mk

index 36d3ef9e960559e4f462e54598e66fbdca825035..3460a55b363dd48450abc8b1dc4b0e2b937226d5 100644 (file)
@@ -969,7 +969,8 @@ define KernelPackage/echo
   SUBMENU:=$(OTHER_MENU)
   TITLE:=Line Echo Canceller
   KCONFIG:=CONFIG_ECHO
-  FILES:=$(LINUX_DIR)/drivers/misc/echo/echo.ko
+  FILES:=$(LINUX_DIR)/drivers/staging/echo/echo.ko@lt3.18 \
+         $(LINUX_DIR)/drivers/misc/echo/echo.ko@ge3.18
   AUTOLOAD:=$(call AutoLoad,50,echo)
 endef