brcm63xx: drop legacy profile for SR102
authorJonas Gorski <jonas.gorski@gmail.com>
Tue, 11 Dec 2018 12:11:10 +0000 (13:11 +0100)
committerJonas Gorski <jonas.gorski@gmail.com>
Tue, 11 Dec 2018 12:11:10 +0000 (13:11 +0100)
Remove the sky.mk causing a duplicate device profile to be added in
image builder. The generic device code already generates a profile for
the device.

Fixes FS#1780.

Fixes: d59126040701 ("brcm63xx: initial support for Sky SR102 router")
Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>
target/linux/brcm63xx/profiles/sky.mk [deleted file]

diff --git a/target/linux/brcm63xx/profiles/sky.mk b/target/linux/brcm63xx/profiles/sky.mk
deleted file mode 100644 (file)
index f209794..0000000
+++ /dev/null
@@ -1,16 +0,0 @@
-#
-# Copyright (C) 2015 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/SR102
-  NAME:=SKY SR102
-  PACKAGES:=kmod-b43 wpad-mini \
-       kmod-usb2 kmod-usb-ohci
-endef
-define Profile/SR102/Description
-  Package set optimized for SKY SR102.
-endef
-$(eval $(call Profile,SR102))