brcm47xx: fix module insert order
authorJohn Crispin <john@openwrt.org>
Thu, 4 Jul 2013 13:31:13 +0000 (13:31 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 4 Jul 2013 13:31:13 +0000 (13:31 +0000)
https://dev.openwrt.org/ticket/13811

Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 37161

target/linux/brcm47xx/modules.mk

index 458c1ea5e4bf7b35373f4b9a486f44f41ed3a533..4dd5edb338640193d44d1b4306787cf5d44d7c88 100644 (file)
@@ -43,7 +43,7 @@ define KernelPackage/bgmac
   DEPENDS:=@TARGET_brcm47xx
   SUBMENU:=$(NETWORK_DEVICES_MENU)
   FILES:=$(LINUX_DIR)/drivers/net/ethernet/broadcom/bgmac.ko
-  AUTOLOAD:=$(call AutoLoad,19,bgmac)
+  AUTOLOAD:=$(call AutoLoad,19,bgmac,1)
 endef
 
 define KernelPackage/bgmac/description