ar71xx: create image for the WNDR3800
authorGabor Juhos <juhosg@openwrt.org>
Wed, 26 Oct 2011 06:12:47 +0000 (06:12 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Wed, 26 Oct 2011 06:12:47 +0000 (06:12 +0000)
This adds support for the Netgear WNDR3800, it is almost the same as
the WNDR3700v2. It just has more RAM so the hd_id had to be adjusted.

Signed-off-by: Petri Rosenström <petri.rosenstrom@gmail.com>
SVN-Revision: 28597

target/linux/ar71xx/image/Makefile

index 3608f0789c826c1e9f8e6939577fce982a7c07f2..797014c078f3618835c76189654d88c3ffc80f8a 100644 (file)
@@ -684,6 +684,7 @@ wndr3700v2_mtdlayout=mtdparts=spi0.0:320k(u-boot)ro,128k(u-boot-env)ro,1024k(ker
 define Image/Build/Profile/WNDR3700
        $(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3700,$(wndr3700_cmdline),wndr3700_mtdlayout,3700,WNDR3700,"" NA,)
        $(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3700v2,$(wndr3700v2_cmdline),wndr3700v2_mtdlayout,3701,WNDR3700v2,"",-H 29763654+16+64)
+       $(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3800,$(wndr3700v2_cmdline),wndr3700v2_mtdlayout,3701,WNDR3800,"",-H 29763654+16+128)
 endef
 
 wr400n_cmdline=board=WRT400N console=ttyS0,115200