bmips: image: rename Device/bcm63xx_netgear
authorÁlvaro Fernández Rojas <noltari@gmail.com>
Sun, 11 Jun 2023 08:17:50 +0000 (10:17 +0200)
committerÁlvaro Fernández Rojas <noltari@gmail.com>
Sun, 11 Jun 2023 08:17:50 +0000 (10:17 +0200)
Every other Device definition in the target is using hyphens instead of
underscores.

Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
target/linux/bmips/image/Makefile
target/linux/bmips/image/bcm6368.mk

index 58685dec7472dccdcbc55c2111c5d24dc83dace7..5ce026c5842234665490022083e63837b559b238 100644 (file)
@@ -313,7 +313,7 @@ define Device/bcm63xx-nand
   DEVICE_PACKAGES += nand-utils
 endef
 
-define Device/bcm63xx_netgear
+define Device/bcm63xx-netgear
   $(Device/bcm63xx-cfe)
   DEVICE_VENDOR := NETGEAR
   IMAGES := factory.chk sysupgrade.bin
index 82d7608fba26fa5e99344b4f3264177b3c970729..923701fd8036ed38a0407bbe1f6f278f2487ca59 100644 (file)
@@ -15,7 +15,7 @@ endef
 TARGET_DEVICES += comtrend_vr-3025u
 
 define Device/netgear_dgnd3700-v1
-  $(Device/bcm63xx_netgear)
+  $(Device/bcm63xx-netgear)
   DEVICE_VENDOR := NETGEAR
   DEVICE_MODEL := DGND3700
   DEVICE_VARIANT := v1
@@ -30,7 +30,7 @@ endef
 TARGET_DEVICES += netgear_dgnd3700-v1
 
 define Device/netgear_dgnd3800b
-  $(Device/bcm63xx_netgear)
+  $(Device/bcm63xx-netgear)
   DEVICE_VENDOR := NETGEAR
   DEVICE_MODEL := DGND3800B
   CFE_BOARD_ID := 96368MVWG
@@ -44,7 +44,7 @@ endef
 TARGET_DEVICES += netgear_dgnd3800b
 
 define Device/netgear_evg2000
-  $(Device/bcm63xx_netgear)
+  $(Device/bcm63xx-netgear)
   DEVICE_MODEL := EVG2000
   CFE_BOARD_ID := 96369PVG
   CHIP_ID := 6368