ar71xx: correct imagename for TPlink WA701ND
authorJohn Crispin <john@openwrt.org>
Thu, 25 Feb 2016 10:14:11 +0000 (10:14 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 25 Feb 2016 10:14:11 +0000 (10:14 +0000)
- it seems there was never a 701N-model build

Signed-off-by: Sven Roederer <devel-sven@geroedel.de>
SVN-Revision: 48768

target/linux/ar71xx/image/Makefile

index 0ef972ada0439ea5e7d6617dc0827c2a01779d92..1bd4559ea8e2900e0c6c87acf43fd56bbd5d5d18 100644 (file)
@@ -935,7 +935,7 @@ define Device/tl-wdr4900-v2
 endef
 TARGET_DEVICES += tl-wdr4900-v2
 
-define Device/tl-wa701n-v1
+define Device/tl-wa701nd-v1
     $(Device/tplink-4m)
     BOARDNAME := TL-WA901ND
     DEVICE_PROFILE := TLWA701
@@ -970,7 +970,7 @@ define Device/tl-wa7510n
     DEVICE_PROFILE := TLWA7510
     TPLINK_HWID := 0x75100001
 endef
-TARGET_DEVICES += tl-wa701n-v1 tl-wa701nd-v2 tl-wa730rev1 tl-wa750re-v1 tl-wa7510n
+TARGET_DEVICES += tl-wa701nd-v1 tl-wa701nd-v2 tl-wa730rev1 tl-wa750re-v1 tl-wa7510n
 
 define Device/tl-wa801nd-v1
     $(Device/tplink-4m)