ath25: Do not build images for ubnt2 and ubnt5
authorHauke Mehrtens <hauke@hauke-m.de>
Sun, 12 Aug 2018 09:32:57 +0000 (11:32 +0200)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 12 Aug 2018 09:32:57 +0000 (11:32 +0200)
The flash size of the ubnt2 and ubnt5 is limited and the images with
LuCI are getting too big for these boards. Do not build images for these
boards to make the complete build of this target not fail anymore.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
target/linux/ath25/image/Makefile

index 5a20bdb64454459cdc90119b979428a5e6427d15..ee5e74e692f2772ac19dad450f293ab5cc991f59 100644 (file)
@@ -82,13 +82,13 @@ define Device/ubnt2
   DEVICE_TITLE := Ubiquiti XS2
   IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS2 -v XS2.ar2316
 endef
-TARGET_DEVICES += ubnt2
+#TARGET_DEVICES += ubnt2
 
 define Device/ubnt5
   DEVICE_TITLE := Ubiquiti XS5
   IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS5 -v XS5.ar2313
 endef
-TARGET_DEVICES += ubnt5
+#TARGET_DEVICES += ubnt5
 
 define Device/np25g
   DEVICE_TITLE := np25g