brcm63xx: fix build of lzma-loader with binutils 2.25.1
authorJonas Gorski <jogo@openwrt.org>
Sun, 24 Jan 2016 12:36:10 +0000 (12:36 +0000)
committerJonas Gorski <jogo@openwrt.org>
Sun, 24 Jan 2016 12:36:10 +0000 (12:36 +0000)
Apply the same fix as ar71xx needed in r46893.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 48473

target/linux/brcm63xx/image/lzma-loader/src/Makefile

index 50c22d8b29eed00c3a3de0ebaae73ce2dd95b74e..167bf6455adeb11e844725249457f1233afc6e76 100644 (file)
@@ -24,7 +24,8 @@ LD            := $(CROSS_COMPILE)ld
 OBJCOPY                := $(CROSS_COMPILE)objcopy
 OBJDUMP                := $(CROSS_COMPILE)objdump
 
-BIN_FLAGS      := -O binary -R .reginfo -R .note -R .comment -R .mdebug -S
+BIN_FLAGS      := -O binary -R .reginfo -R .note -R .comment -R .mdebug \
+                  -R .MIPS.abiflags -S
 
 CFLAGS         = -D__KERNEL__ -Wall -Wstrict-prototypes -Wno-trigraphs -Os \
                  -fno-strict-aliasing -fno-common -fomit-frame-pointer -G 0 \