brcm63xx: Add DT support for CT-5365
[openwrt/openwrt.git] / target / linux / brcm63xx / profiles / comtrend.mk
index 7c9bb274957cf62c19b71d9381cf325c9d9b340a..8b0bbc17906bb61e605afb1d850446ace7ba718c 100644 (file)
@@ -13,3 +13,12 @@ define Profile/CT536_CT5621/Description
   Package set optimized for CT-536+/CT-5621.
 endef
 $(eval $(call Profile,CT536_CT5621))
+
+define Profile/CT5365
+  NAME:=Comtrend CT-5365
+  PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/CT5365/Description
+  Package set optimized for CT-5365.
+endef
+$(eval $(call Profile,CT5365))