ar71xx: build firmware image for the TL-WR841N v7
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 6e55772b3db23bd9877486381d144441e6d2f5ce..bad87447513db044be78aed080d316efb96ef2e3 100644 (file)
@@ -60,6 +60,17 @@ endef
 
 $(eval $(call Profile,TLWR841NDV5))
 
+define Profile/TLWR841NDV7
+       NAME:=TP-LINK TL-WR841ND v7
+       PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWR841NDV7/Description
+       Package set optimized for the TP-LINK TL-WR841ND v7.
+endef
+
+$(eval $(call Profile,TLWR841NDV7))
+
 define Profile/TLWR941NDV2
        NAME:=TP-LINK TL-WR941ND v2
        PACKAGES:=kmod-ath9k wpad-mini