mpc85xx: refresh 6.1 patches
[openwrt/staging/stintel.git] / target / linux / mpc85xx / patches-6.1 / 107-powerpc-85xx-add-ws-ap3825i-support.patch
index bd731a23445026031d04febcbafcb2b4f96437fe..0fa1b4172b8fb2765eff50c4dc39df7d9d30a943 100644 (file)
@@ -8,7 +8,7 @@ WS-AP3825i AP.
 
 --- a/arch/powerpc/platforms/85xx/Kconfig
 +++ b/arch/powerpc/platforms/85xx/Kconfig
-@@ -82,6 +82,16 @@ config WS_AP3710I
+@@ -73,6 +73,16 @@ config WS_AP3710I
          This board is a Concurrent Dual-Band wireless access point with a
          Freescale P1020 SoC.
  
@@ -37,7 +37,7 @@ WS-AP3825i AP.
  obj-$(CONFIG_RED_15W_REV1)    += red15w_rev1.o
 --- a/arch/powerpc/boot/Makefile
 +++ b/arch/powerpc/boot/Makefile
-@@ -164,6 +164,7 @@ src-plat-$(CONFIG_PPC_POWERNV) += pserie
+@@ -180,6 +180,7 @@ src-plat-$(CONFIG_PPC_POWERNV) += pserie
  src-plat-$(CONFIG_PPC_IBM_CELL_BLADE) += pseries-head.S
  src-plat-$(CONFIG_MVME7100) += motload-head.S mvme7100.c
  src-plat-$(CONFIG_TL_WDR4900_V1) += simpleboot.c fixed-head.S
@@ -45,7 +45,7 @@ WS-AP3825i AP.
  
  src-plat-$(CONFIG_PPC_MICROWATT) += fixed-head.S microwatt.c
  
-@@ -345,6 +346,7 @@ image-$(CONFIG_TQM8555)                    += cuImage.tqm
+@@ -361,6 +362,7 @@ image-$(CONFIG_TQM8555)                    += cuImage.tqm
  image-$(CONFIG_TQM8560)                       += cuImage.tqm8560
  image-$(CONFIG_KSI8560)                       += cuImage.ksi8560
  image-$(CONFIG_TL_WDR4900_V1)         += simpleImage.tl-wdr4900-v1
@@ -55,7 +55,7 @@ WS-AP3825i AP.
  
 --- a/arch/powerpc/boot/wrapper
 +++ b/arch/powerpc/boot/wrapper
-@@ -339,6 +339,7 @@ adder875-redboot)
+@@ -341,6 +341,7 @@ adder875-redboot)
      platformo="$object/fixed-head.o $object/redboot-8xx.o"
      binary=y
      ;;