add an install target
authorFelix Fietkau <nbd@openwrt.org>
Sun, 9 Oct 2011 17:03:01 +0000 (19:03 +0200)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 9 Oct 2011 17:03:01 +0000 (19:03 +0200)
CMakeLists.txt

index a6e228a05ec8b41c73ee4985340428f6b5784d73..8982a0d565e30c1c74916e69ff7f4bad81a94624 100644 (file)
@@ -39,3 +39,7 @@ ENDIF()
 ADD_EXECUTABLE(netifd ${SOURCES})
 
 TARGET_LINK_LIBRARIES(netifd ${LIBS})
+
+INSTALL(TARGETS netifd
+       RUNTIME DESTINATION sbin
+)