AA: odhcp6c: backport r37033
authorSteven Barth <cyrus@openwrt.org>
Tue, 25 Jun 2013 05:19:09 +0000 (05:19 +0000)
committerSteven Barth <cyrus@openwrt.org>
Tue, 25 Jun 2013 05:19:09 +0000 (05:19 +0000)
SVN-Revision: 37034

package/odhcp6c/Makefile
package/odhcp6c/files/dhcpv6.sh

index 4e1ecd35ab3747b2072c2c80a91fc49f73f71fb5..8919d0920568b01528eea6ffab82adbe0085b0cc 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-18
+PKG_VERSION:=2013-06-25
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
index c5e77c65b475dbfd1c69b17faa65dc8aaf446715..34b53c58b6b52c0f121cb114e3bd76c88fac39e1 100755 (executable)
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
        proto_config_add_string "noslaaconly"
        proto_config_add_string "norelease"
        proto_config_add_string "ip6prefix"
+       proto_config_add_string "ifaceid"
 }
 
 proto_dhcpv6_setup() {