enable multibyte feature in vim-full package
authorMirko Vogt <mirko@openwrt.org>
Fri, 22 Oct 2010 21:40:52 +0000 (21:40 +0000)
committerMirko Vogt <mirko@openwrt.org>
Fri, 22 Oct 2010 21:40:52 +0000 (21:40 +0000)
SVN-Revision: 23587

utils/vim/Makefile

index 611843e6d44978f16f68feac73f2940550dbbcb8..44642a471506bc4668125dccaa5c7bd3a5ff066d 100644 (file)
@@ -84,7 +84,6 @@ CONFIGURE_ARGS += \
        --disable-gtktest \
        --disable-xim \
        --without-x \
-       --disable-multibyte \
        --disable-netbeans \
        --disable-cscope \
        --disable-gpm \
@@ -94,6 +93,7 @@ ifneq ($(CONFIG_PACKAGE_vim),)
 define Build/Compile/vim
        $(call Build/Configure/Default, \
          --with-features=tiny \
+         --disable-multibyte \
         )
        $(MAKE) -C $(PKG_BUILD_DIR) clean
        $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
@@ -107,6 +107,7 @@ ifneq ($(CONFIG_PACKAGE_vim-full),)
 define Build/Compile/vim-full
        $(call Build/Configure/Default, \
          --with-features=normal \
+         --enable-multibyte \
        )
        $(MAKE) -C $(PKG_BUILD_DIR) clean
        $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \