kernel: clean-up after kernel 5.4 removal
[openwrt/staging/ansuel.git] / package / kernel / linux / modules / other.mk
index 802dd81bed7ff47748cd12d912e24ec9df2836b4..f5d524e703b6acf13efb6089b2424263238e17b3 100644 (file)
@@ -1190,9 +1190,7 @@ define KernelPackage/keys-trusted
   TITLE:=TPM trusted keys on kernel keyring
   DEPENDS:=@KERNEL_KEYS +kmod-crypto-hash +kmod-crypto-hmac +kmod-crypto-sha1 +kmod-tpm
   KCONFIG:=CONFIG_TRUSTED_KEYS
-  FILES:= \
-         $(LINUX_DIR)/security/keys/trusted.ko@lt5.10 \
-         $(LINUX_DIR)/security/keys/trusted-keys/trusted.ko@ge5.10
+  FILES:= $(LINUX_DIR)/security/keys/trusted-keys/trusted.ko
   AUTOLOAD:=$(call AutoLoad,01,trusted-keys,1)
 endef